请输入搜索词进行查询
搜索 <book_title>...
Veritas NetBackup™ 故障排除指南
Last Published:
2021-07-28
Product(s):
NetBackup (9.1)
- 介绍
- 故障排除过程
- 对 NetBackup 问题进行故障排除
- vnetd 代理连接故障排除
- 安全证书吊销故障排除
- 验证 NetBackup 中的主机名和服务条目
- 冻结的介质故障排除注意事项
- 对 NetBackup Web 服务问题进行故障排除
- 解决 PBX 问题
- 远程主机验证问题故障排除
- 自动映像复制故障排除
- 使用 NetBackup 实用程序
- 灾难恢复
- 关于适用于 UNIX 和 Linux 的磁盘恢复过程
- 关于 UNIX 和 Linux 上的群集 NetBackup 服务器恢复
- 关于适用于 Windows 的磁盘恢复过程
- 关于 Windows 上的群集 NetBackup 服务器恢复
- 关于恢复 NetBackup 目录库
- 关于 NetBackup 目录库恢复和 OpsCenter
- 关于恢复整个 NetBackup 目录库
- 关于恢复 NetBackup 目录库映像文件
- 关于恢复 NetBackup 关系数据库
对云提供商的已吊销 SSL 证书问题进行故障排除
如果启用了 SSL 并且启用了 CRL 选项,则会根据 CRL 验证每个非自签名 SSL 证书。如果证书已吊销,则 NetBackup 不会连接到云提供商。
要对云存储 CRL 验证问题进行故障排除,请参考以下日志,了解 cURL 错误 60:
tpcommand
日志(针对配置问题)。bptm
日志(针对备份和还原问题)。nbrmms
日志(如果云存储服务器已关闭)。
症状:
云存储创建失败。
由于云存储服务器已关闭,备份作业失败。
原因:
证书已吊销,NetBackup 不会连接到云提供商。
CRL 文件无法下载。
解决方法:
如果问题为 CRL 验证失败,请与安全管理员联系
如果问题为下载失败,请验证防火墙设置。请参考 NetBackup 云管理指南,并确保满足 CRL 的所有要求。