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Veritas NetBackup™ 故障排除指南
Last Published:
2021-07-28
Product(s):
NetBackup (9.1)
- 介绍
- 故障排除过程
- 对 NetBackup 问题进行故障排除
- vnetd 代理连接故障排除
- 安全证书吊销故障排除
- 验证 NetBackup 中的主机名和服务条目
- 冻结的介质故障排除注意事项
- 对 NetBackup Web 服务问题进行故障排除
- 解决 PBX 问题
- 远程主机验证问题故障排除
- 自动映像复制故障排除
- 使用 NetBackup 实用程序
- 灾难恢复
- 关于适用于 UNIX 和 Linux 的磁盘恢复过程
- 关于 UNIX 和 Linux 上的群集 NetBackup 服务器恢复
- 关于适用于 Windows 的磁盘恢复过程
- 关于 Windows 上的群集 NetBackup 服务器恢复
- 关于恢复 NetBackup 目录库
- 关于 NetBackup 目录库恢复和 OpsCenter
- 关于恢复整个 NetBackup 目录库
- 关于恢复 NetBackup 目录库映像文件
- 关于恢复 NetBackup 关系数据库
NetBackup 作业由于明显的网络错误而失败
症状
作业可能会失败并显示网络错误 23、25、59 或其他网络错误。
原因
NetBackup 客户端或备份该客户端的介质服务器的主机证书可能已吊销。此外,客户端或介质服务器上的 CRL 可能已过期、丢失或损坏。因此,客户端或介质服务器无法确定主机证书是否已吊销。作业将运行,但通信会失败并显示为网络错误。
解决方法
确定客户端或介质服务器证书是否已吊销。
(可选)通过执行下列操作之一,验证原因:
登录到已吊销证书的主机并检查 vnetd 代理日志文件。查找包含以下内容的消息字符串:
PEER_HOST_PROTOCOL_ERROR
certificate revocation list
CRL 和 missing 或 corrupted
请参见查看 vnetd 代理日志文件。
使用 NetBackup bptestbpcd 命令查看主机证书是否已吊销。
解决此问题:
如果主机上的 CRL 已丢失或损坏,请在该主机上刷新 CRL。
NetBackup 安全和加密指南中记录了有关如何刷新主机 CRL 的信息。
如果使用外部 CA 签名证书,请参考外部证书部分。
如果 NetBackup CA 签名主机证书已吊销,请解决安全问题,然后重新颁发证书。
NetBackup 安全和加密指南中记录了有关如何重新颁发证书的信息。