検索クエリーを入力してください
<book_title> を検索 ...
NetBackup™ トラブルシューティングガイド
Last Published:
2023-12-28
Product(s):
NetBackup (10.3)
- 概要
- トラブルシューティングの手順
- NetBackup の問題のトラブルシューティング
- vnetd プロキシ接続のトラブルシューティング
- セキュリティ証明書失効のトラブルシューティング
- NetBackup のホスト名およびサービスエントリの検証
- 凍結されたメディアのトラブルシューティングについての注意事項
- NetBackup Web サービスの問題のトラブルシューティング
- PBX の問題の解決
- リモートホストの検証に関する問題のトラブルシューティング
- 自動イメージレプリケーションのトラブルシューティング
- NetBackup ユーティリティの使用
- NetBackup サポートユーティリティ (nbsu) について
- NetBackup の一貫性チェックユーティリティ (NBCC) について
- ロボットテストユーティリティについて
- NetBackup Smart Diagnosis (nbsmartdiag) ユーティリティについて
- ディザスタリカバリ
- UNIX および Linux のディスクリカバリ手順について
- UNIX および Linux のクラスタ化された NetBackup サーバーのリカバリについて
- Windows のディスクリカバリ手順について
- Windows のクラスタ化された NetBackup サーバーのリカバリについて
- NetBackup カタログのリカバリについて
- NetBackup カタログリカバリについて
- NetBackup カタログ全体のリカバリについて
- NetBackup カタログイメージファイルのリカバリについて
- NetBackup データベースのリカバリについて
クラウドプロバイダの無効化された SSL 証明書の問題のトラブルシューティング
SSL が有効で CRL オプションが有効になっている場合、CRL に対して、それぞれの非自己署名 SSL 証明書が検証されます。証明書が無効である場合、NetBackup はクラウドプロバイダに接続しません。
クラウドストレージの CRL 検証の問題をトラブルシューティングするには、次のログで cURL エラー 60 を参照します。
tpcommand
ログで、構成の問題を確認します。bptm
ログで、バックアップおよびリストアの問題を確認します。クラウドストレージサーバーが停止している場合は、
nbrmms
ログを確認します。
現象:
クラウドストレージの作成が失敗する。
クラウドストレージサーバーが停止しているため、バックアップジョブが失敗する。
原因:
証明書が無効であるため、NetBackup がクラウドプロバイダに接続しない。
CRL ファイルのダウンロードに失敗した。
解決方法:
CRL 検証エラーが問題である場合は、セキュリティ管理者にお問い合わせください。
ダウンロードエラーが問題である場合は、ファイアウォールの設定を確認します。『NetBackup クラウド管理者ガイド』を参照し、CRL のすべての要件を満たしていることを確認します。