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Veritas NetBackup™ トラブルシューティングガイド
Last Published:
2017-11-06
Product(s):
NetBackup (8.1)
- 概要
- トラブルシューティングの手順
- NetBackup の問題のトラブルシューティング
- vnetd プロキシ接続のトラブルシューティング
- セキュリティ証明書失効のトラブルシューティング
- NetBackup のホスト名およびサービスエントリの検証
- 凍結されたメディアのトラブルシューティングについての注意事項
- NetBackup Web サービスの問題のトラブルシューティング
- PBX の問題の解決
- リモートホストの検証に関する問題のトラブルシューティング
- 自動イメージレプリケーションのトラブルシューティングについて
- NetBackup ユーティリティの使用
- ディザスタリカバリ
- UNIX および Linux のディスクリカバリ手順について
- UNIX および Linux のクラスタ化された NetBackup サーバーのリカバリについて
- Windows のディスクリカバリ手順について
- Windows のクラスタ化された NetBackup サーバーのリカバリについて
- NetBackup カタログのリカバリについて
- NetBackup カタログのリカバリと OpsCenter について
- NetBackup カタログ全体のリカバリについて
- NetBackup カタログイメージファイルのリカバリについて
- NetBackup リレーショナルデータベースのリカバリについて
使用不可リソースが原因で NetBackup ジョブが失敗する
現象
証明書または CRL の問題は、使用不可のリソースとして表示されることがあります。たとえば、ジョブの詳細にストレージサーバーが停止または使用不可であることが表示されることがあります。ジョブは、タイムアウトになるまで長時間にわたって実行される場合があります。
原因
クライアントをバックアップまたはリストアするメディアサーバーのセキュリティ証明書が無効化されています。または、ディスクベースのストレージの場合、ストレージサーバーの証明書が無効化されていることがあります。
解決方法
クライアントおよびメディアサーバーまたはストレージサーバーのセキュリティ証明書の状態を判断します。
NetBackup ホストの証明書の状態の確認を参照してください。
無効化された証明書がどのホストにあるかによって、次のいずれかの操作を行います。
無効化されたホストがクライアントの場合は、バックアップポリシーから削除するかまたはポリシーを無効化します。
無効化されたホストがメディアサーバーまたはストレージサーバーの場合は、それを無効化します。(ホストを無効化するときの「NetBackup バージョン」エラーは無視できます。)
可能な場合は、異なるメディアサーバーまたはストレージサーバーを使用するためにストレージユニットを変更します。
セキュリティの問題を判断して問題を解決するために無効化されたホストを調査します。
セキュリティの問題を解決した後は、無効化されたホストの証明書を再発行します。証明書の再発行は、『NetBackup セキュリティおよび暗号化ガイド』でドキュメント化されています。
無効化されたホストをサービスに戻した後、クライアントまたはメディアサーバーのジョブを防ぐために行ったポリシー変更を元に戻します。