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NetBackup™ Troubleshooting Guide
Last Published:
2023-10-23
Product(s):
NetBackup (10.3.0.1, 10.3)
- Introduction
- Troubleshooting procedures
- Troubleshooting NetBackup problems
- Troubleshooting vnetd proxy connections
- Troubleshooting security certificate revocation
- Verifying host name and service entries in NetBackup
- Frozen media troubleshooting considerations
- Troubleshooting problems with the NetBackup web services
- Resolving PBX problems
- Troubleshooting problems with validation of the remote host
- Troubleshooting Auto Image Replication
- Using NetBackup utilities
- About the NetBackup support utility (nbsu)
- About the NetBackup consistency check utility (NBCC)
- About the robotic test utilities
- About the NetBackup Smart Diagnosis (nbsmartdiag) utility
- Disaster recovery
- About disk recovery procedures for UNIX and Linux
- About clustered NetBackup server recovery for UNIX and Linux
- About disk recovery procedures for Windows
- About clustered NetBackup server recovery for Windows
- About recovering the NetBackup catalog
- About NetBackup catalog recovery
- About recovering the entire NetBackup catalog
- About recovering the NetBackup catalog image files
- About recovering the NetBackup databases
Issues with Unstructured Data Instant Access
Problem:
Failed to create the instant access with error code 4001 for Unstructured Data Instant Access in AKS (Azure Kubernetes Service) or EKS (Amazon Elastic Kubernetes Service) environment.
Cause:
The MSDP engine on which the backup data is stored may not be in a healthy state.
Sample response message:
{ "errorCode": 4001, "errorMessage": "Failed to create the instant access mount.", "attributeErrors": {}, "fileUploadErrors": [], "errorDetails": [ "Failed to provision the backup. /usr/openv/pdde/vpfs/bin/vpfs_ actions failed (1): Unable to getCatalog: ('Could not get catalog of backup (test-mssql1_1654780591): /usr/openv/pdde/vpfs/bin/cata2map failed (255): ', {'statusInfo': {'msgId': 'Failed to get catalog', 'parameters': [{'type': 'string', 'name': 'backupId', 'value': 'test-mssql1_1654780591'}]}})\n" ] }
Resolution:
Check if the MSDP engines are healthy in your AKS or EKS environment. Alternatively, you can create a new backup and create Unstructured Data Instant Access again using its API interface.