Redirect restore job to PST file fails with the error 0xe00003c4 - To redirect Exchange mailboxes to PST files, you must install the supported Outlook version (32-bit installation).

Article: 100049595
Last Published: 2021-04-23
Ratings: 0 0
Product(s): Backup Exec

Problem

A redirect restore job of Microsoft Exchange mailbox items to a .PST file may fail with the below error:

 

Final error - 0xe0008105 - Invalid Physical Volume Library Media Identifier.

Or

Final error: 0xe00003c4 - To redirect Exchange mailboxes to PST files, you must install the supported Outlook version (32-bit installation) and the Backup Exec Agent for Windows on the destination server. While running the restore, ensure that there are no open Outlook sessions. Refer to the Backup Exec documentation for more information.

Final error category: Resource Errors 

For additional information regarding this error refer to link V-79-57344-964

In some cases, you may encounter the redirect restore job hangs.

Cause

The restore job will fail if one of the conditions is met:

1.      The target server specified in the redirect restore job does not have supported version of Outlook installed.

2.      There are open Outlook session(s) on the target server specified in the restore job.

The redirect restore job may hang when the target server specified in the job is a Windows 2012 R2 server with Outlook 2016 installed on it.

Solution

1.      Ensure the target server specified in the restore job, has a supported version of Outlook i

        

A supported Microsoft Outlook (32-bit only) must be installed on the destination server.

Backup Exec 21.2 and later introduces new supported Outlook versions.  Refer to the "Exchange GRT restore to PST file" section of the  Backup Exec (SCL) Software Compatibility List

 

2.      Ensure that there are no open Outlook sessions on the target server, when the restore job is running.

3.      If the restore job is hung follow the steps mentioned below:

         a.      On the target server, open Task Manager.

         b.      Locate the process called BEOLMapiSvc.exe and terminate it.

         c.      The restore job should fail.

         d.      Rerun the restore job after ensuring there are no open Outlook sessions on the target server.

References

Etrack : 4027329

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