Problem
Remote Agents Backup job fails on a server hosted on Applianz server [Virtual environment].
http://www.applianz.com/TechnologyHowItWorks.html
Error Message
"0xe000fe30 - A communications failure has occurred"
Cause
The cause may be any one or all of the below :
- The remote server is a virtual server installed on a applianz server [http://www.applianz.com/].
- The Firewall on either the remote server or the Applianz server is configured to block port 10000 or the port RAWS is configured on.
- Multiple NIC are used on the Remote Server/Media server and the job is configured to use a specific NIC / Subnet / Protocol.
Solution
Solution 1 :
Warning: Incorrect use of the Windows registry editor may prevent the operating system from functioning properly. Great care should be taken when making changes to a Windows registry. Registry modifications should only be carried-out by persons experienced in the use of the registry editor application. It is recommended that a complete backup of the registry and workstation be made prior to making any registry changes.
- Change the following Registry key : HKEY_LOCAL_MACHINE\SOFTWARE\Veritas\Backup Exec For Windows\Backup Exec\Engine\Misc\ReverseConnection to 0 [zero].
- Restart the Services : Backup Exec Configuration button : Configuration and Settings > Backup Exec Services
- Run the job.
Solution 2 :
Step 1 : Ping the name of the Remote server from the Media Server. Note the IP Address of the Remote server.
Step 2 : Ping the name of the Media server from the Remote server. Note the IP Address of the Media Server.
Step 3 : Compare the IP Addresses by running ipconfig on respective machines.
Step 4 : If the IP Address of the Remote Server is different than what is listed in Step 1, the network needs to be configured properly so as to reply from the same IP Address which is listed when run ipconfig on the Remote Server.
Step 4 should be followed only when the replies for Step 1 comes from another IP Address [The Applianz Server or a Router]
Solution 3 :
Change the Network and Security settings in Backup Exec under BE Configuration button - Configuration and Setttings - Network and Security.
Restart the Services : BE Configuration button : Configuration and Settings > Backup Exec Services
Run the backup job.