Backup of Remote Server fails with error : 0xe0000f02 - The media server could not connect to the remote computer. The remote computer may not exist on the selected subnet.
Problem
Job fails with mentioned error
Error Message
UMI Code: V-79-57344-3842
Error Code: 0xe0000f02 - The media server could not connect to the remote computer.
Final error: 0xe0000f02 - The media server could not connect to the remote computer. The remote computer may not exist on the selected subnet. Try an alternative network interface, or allow Backup Exec to choose any available network interface.
Final error category: Resource Errors
For additional information regarding this error refer to link V-79-57344-3842
Cause
Has specified a network and protocol in the Job Properties/Global options in Network and Security Tab.
Solution
Solution 1 :
Edit the backup job - Network tab or the global settings under "Backup Exec button - Configuration and Settings - Backup Exec Settings" to "Use any available Network Interface" and "Use any available Protocol" under Network and Security.
Figure 2.
Solution 2 :
Check if trust relationship is established between Remote Agent and the Media Server :
Solution 3 :
When the Network Interface Card (NIC) is replaced, Backup Exec Settings may be shown as Figure 2, but previous network settings remains in Backup Exec.
Once select "Use any available Network Interface" and "Use any available Protocol" as in Solution 1 and save it. Open the setting again and select any network interface and protocol if those are needed.
Solution 4 :
When using network teaming may cause the MAC address to change when the server started up. Changing the MAC address has the same result as replacing the NIC.
Configure network teaming to use static MAC addresses, restart Backup Exec services, and then continue to Solution 3.