System restore does a successful restore of a Windows 2008 R2 server; however, the server reboots to a blue screen stop code.
Problem
When performing a restore of a Windows 2008 R2 server using Netbackup Bare Metal Restore (BMR), Backup Exec Disaster Recovery (SDR), or Veritas System Recovery Restore Disk (SRD) , the restore is 100% successful; however, the host reboots to a blue screen error.
Error Message
A "Stop 0x0000007B" error is seen during the restart:
Cause
Some Windows Domain environments have strict enforcement of security policies that are enforced with the help of Group policies.
As an example, the below listed Group Policy setting is designed to restrict the installation of new devices on the computer:
Prevent installation of devices using drivers that match these device setup classes
The above listed restrictions are recorded in the registry as shown below:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PnP\DisableCDDB (Value=1)
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\PnP\DontStartRawDevices (Value=1)
After a successful restore, the server reboots and continues to update the Plug-n-Play device database. However the Group policy restriction prevents the computer from accessing the MSD driver (IDE/RAID/SCSI/SATA/SAS/USB). At the time of reboot, the server fails to access the boot disk and thus results in a boot failure.
Solution
If the above registry keys are in place, then change their values to 0 using the method listed in Microsoft's article.
Then, take a fresh backup to ensure any future restores avoid this issue.
Reference:
"Stop 0x0000007B" error after you use a Group Policy setting to prevent the installation of devices in Windows 7 and Windows Server 2008 R2
https://support.microsoft.com/kb/2773300
Applies To
NetBbackup 6.x, 7.x
Backup Exec
Veritas System Recvoery
Veritas System System Recovery
Backup of a Windows 2008 R2 server is being restored back to the same server (BMR self-restore)