Archiving task reports Event ID 41291 error that it has not been run

Article: 100004602
Last Published: 2025-04-15
Ratings: 1 5
Product(s): Enterprise Vault

Problem

This critical error appears in the Enterprise Vault (EV) event log as well as being highlighted in the Status welcome page in the Vault Admin Console.

Error Message

Event ID  41291:  Days since Exchange mailboxes scanned for new items

It is more than x days since any archive-enabled mailboxes on Exchange Server [server_name] were scanned for new archive eligible items

V-437-41291

Cause

1. If there are no archive-enabled mailboxes on the Exchange server then the message can safely be ignored.

2. If the archiving schedule is set for a short time period, and it is a large environment, there may be mailboxes which are missed for archiving.

3. If the EV server is in backup mode the archiving task cannot run to add items.  

4. If the vault store contains no open partitions for the task to write data. See Related articles.  

Solution

To prevent the error from being generated, enable a test mailbox on the target server and allow the archiving task to perform a scheduled archive run.

OR

Increase the archiving schedule to more time and more number of days.

 

Note: If neither of the causes listed are the cause of this error please call into the Enterprise Vault Support line for further investigation. 

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