Problem
An alert in the Enterprise Vault Console reports that it has been 'X' days since the journal mailbox has been scanned for new items.
Error Message
Days since Exchange journal mailbox scanned for new items.
Days since Exchange mailboxes scanned for new items
Cause
A Dtrace of the JournalTask process will report the following verbiage: {CArchivingAgent::processFolders:#6424} Archive [1D9502FFA1AA7C24EBAFC3DF13D9DE3991110000evault] will not be processed. The Vault Store [1D15F693FF63C564BB9E6D3C820F086A31210000evault] does not contain any open partitions.
The mailbox archiving report will show that no mailboxes were processed and each one will display no open partition
.
Solution
Ensure that a vault store partition associated with the Vault Store used by the archive(s) is available and in the Open state.
To do so:
- Open the Vault Administration Console (VAC)
- Expand Enterprise Vault
- Expand Directory
- Expand the Site
- Expand Vault Store Groups
- Expand the Vault store that contains the affected partition
- Select Partitions
- In the view in the right hand pane, ensure the status column shows at least one partition in an Open state.
- If there are no Open partitions, choose a partition to open
- Right click the chosen partition and click Properties
- Click the State drop down
- Select Open
- Click OK