Days since Exchange Journal/Exchange Mailbox scanned for new items

Article: 100034237
Last Published: 2025-04-15
Ratings: 0 1
Product(s): Enterprise Vault

Problem

An alert in the Enterprise Vault Console reports that it has been 'X' days since the journal mailbox has been scanned for new items.

 

Error Message

Days since Exchange journal mailbox scanned for new items.

Days since Exchange mailboxes scanned for new items

Cause

A Dtrace of the JournalTask process will report the following verbiage:

 {CArchivingAgent::processFolders:#6424} Archive [1D9502FFA1AA7C24EBAFC3DF13D9DE3991110000evault] will not be processed. The Vault Store [1D15F693FF63C564BB9E6D3C820F086A31210000evault] does not contain any open partitions.

The mailbox archiving report will show that no mailboxes were processed and each one will display no open partition

Solution

Ensure that a vault store partition associated with the Vault Store used by the archive(s) is available and in the Open state.

To do so:

  1. Open the Vault Administration Console (VAC)
  2. Expand Enterprise Vault
  3. Expand Directory 
  4. Expand the Site 
  5. Expand Vault Store Groups
  6. Expand the Vault store that contains the affected partition
  7. Select Partitions
  8. In the view in the right hand pane, ensure the status column shows at least one partition in an Open state.
  9. If there are no Open partitions, choose a partition to open
  10. Right click the chosen partition and click Properties
  11. Click the State drop down
  12. Select Open
  13. Click OK

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