System Recovery のインストール時、インストーラがクラッシュするか、インストール画面が起動してこない。

Article: 100047609
Last Published: 2023-09-11
Ratings: 3 1
Product(s): System Recovery

問題

System Recovery のインストール時、インストーラがクラッシュするか、「今すぐにインストール」をクリックした後、インストール画面が表示しない。イベントビューアのアプリケーションログには、図1 のエラーが記録されている。

図1.

 

エラーメッセージ

イベントビューアのアプリケーションログに以下のメッセージが記録されます。

ログの名前:         Application
ソース:           Application Error
日付:            YYYY/MM/DD HH:MM:SS
イベント ID:       1000
タスクのカテゴリ:      (100)
レベル:           エラー
キーワード:         クラシック
ユーザー:          N/A
コンピューター:       xxxx
説明:
障害が発生しているアプリケーション名: _Setup.exe、バージョン: 16.0.57003.0、タイム スタンプ: 0x5db2973c
障害が発生しているモジュール名: KERNELBASE.dll、バージョン: 10.0.14393.0、タイム スタンプ: 0x57899809
例外コード: 0xe0434352
障害オフセット: 0x0000000000017788
障害が発生しているプロセス ID: 0xac4
障害が発生しているアプリケーションの開始時刻: 0x01d61fc063691ef4
障害が発生しているアプリケーション パス: C:\System_Recovery_21.0.0_57158_Multilingual_Product\SSR\SSRx64\Install\_Setup.exe
障害が発生しているモジュール パス: C:\Windows\System32\KERNELBASE.dll
レポート ID: 01666346-a4d6-478f-acb9-5505064db06d
障害が発生しているパッケージの完全な名前: 
障害が発生しているパッケージに関連するアプリケーション ID: 

原因

System Recovery イントールファイル (zip 形式) をダウンロードした後、Zone.Identifier を削除せずに、zip ファイルを解凍するとこの事象が発生します。

解決策

Zone.Identifier を削除するために、ダウンロードした zip ファイルを右クリックして、プロパティを開き、[ブロックの解除] ボタンを押してから、zip ファイルを解凍します。その後、インストールを実施します。

図2.

Was this content helpful?