Media server showing offline. Not active for tape and disk.

記事: 100006171
最終公開日: 2019-12-26
評価: 10 10
製品: NetBackup & Alta Data Protection

Problem

After adding new TEMP license keys, media servers are showing offline.

The same may happen too when Netbackup on affected media server was shutdown, before performing system/SAN changes or maintenance on the media server. Media server is not active for tape devices.

Error Message

Media server showing offline

Media server not showing "Active for Tape and Disk"

Cause

Multiple potential causes.

Solution

Run the nbemmcmd command to update the host's machine state, which is located in the following path:

Unix: /usr/openv/netbackup/bin/admincmd/
Windows: install_path\NetBackup\bin\admincmd\

  • If the media server is not active for tape:

    nbemmcmd -updatehost -machinename <media_server_hostname> -machinetype media -machinestateop set_tape_active -masterserver <master_server_hostname>

  • If the media server is not active for disk:

    nbemmcmd -updatehost -machinename <media_server_hostname> -machinetype media -machinestateop set_disk_active -masterserver <master_server_hostname>

Note: Sometimes the above may not work because connection is still not established between PBX.

  • To establish the PBX connection between the master and media server:

    nbemmcmd -updatehost -machinename <media_server_hostname> -machinetype media -machinestateop set_master_server_connectivity -masterserver <master_server_hostname>

Then, refresh the NetBackup Administration Console and the media server status will be back to previous state.

 

Applies To

NetBackup 8.x & 9.x servers and all supported Operating Systems.

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