M365 Exchange Online restore to PST of a non-English language user mailbox completes successfully, but without restoring any data to the PST.

Article: 100074194
Last Published: 2025-04-15
Ratings: 0 0
Product(s): Backup Exec

Problem


M365 Exchange Online redirect restore to PST of a non-English language user mailbox completes successfully, but without restoring any data to the PST.
 

 

Cause

If the user's mailbox is non-English, the PST restore skips all data.

 

Solution

A supported hotfix has been made available for this issue. Please contact  Technical Support to obtain this fix. This hotfix has not yet gone through any extensive Q&A testing. Consequently, if you are not adversely affected by this problem and have a satisfactory temporary workaround in place, we recommend that you wait for the public release of this hotfix.

The Product Engineering Team currently plans to address this issue by way of a patch or hotfix to the current version of the software. Please note that we as a company reserve the right to remove any fix from the targeted release if it does not pass quality assurance tests. Our plans are subject to change and any action taken by you based on the above information or your reliance upon the above information is made at your own risk.

Please contact your Sales representative or the Sales group for upgrade information including upgrade eligibility to the release containing the resolution for this issue.

 

References

Etrack : 4188401

Was this content helpful?