Restore workflow from tape slot or standalone tape drive with tape containing Microsoft 365 backup set does not show M365 entities.

Article: 100073903
Last Published: 2025-03-06
Ratings: 0 0
Product(s): Backup Exec

Problem

Restore workflow from a tape slot or standalone tape drive with tape containing a Microsoft 365 backup set does not show M365 entities.

Error Message

Right clicking the tape from the Library slot or Standalone Tape drive which contains a tape with M365 sets shows "No Backup sets found".

If the tape has other workload backup sets, then they will show up in the restore workflow. Tape F771E359C581 has M365 set along with SQL and File backup. When the restore is performed by right clicking the tape slot, then it does not show M365 workflow to do the restore.

Cause

The restore workflow for Microsoft 365 backup sets is designed to work from the Backup and Restore tab of Backup Exec UI.
 


Note: The first container which shows with windows tile and cloud (in the screenshot above) is the Microsoft 365 Tenant container in Backup Exec. Normally, a restore job should be created by right clicking on this container and it will show sets which exist on both Deduplication Storage and any other storage where the data is duplicated.


Solution

The restore should be performed by right clicking on the Microsoft 365 tenant container. ( as shown in the screenshot in cause section).

If restoring from Tape, double click on the tape and then restore from the backup sets section by highlighting the M365 resource that you want to restore.



Note: The restore workflow works for non-M365 backup sets if restore is tried by right clicking on tape. (as seen in second screenshot of Error Message section)
 

References

Etrack : 4188676

Was this content helpful?