Incremental backup of a virtual machine configured with greater than 2 TB VMDK and hosted on vSphere ESX fails intermittently with errors 0xe000fe0b or 0xe00095b3

Article: 100073830
Last Published: 2025-03-10
Ratings: 0 0
Product(s): Backup Exec

Problem

Incremental backup of a virtual machine configured with greater than 2 TB VMDK and hosted on vSphere ESX fails intermittently with errors 0xe000fe0b or 0xe00095b3.

Error Message

Error seen in Job Log :

When the Incremental backup has verify enabled :

0xe000fe0b - An operation was attempted on an object that was not opened.

When the Incremental backup does not have verify enabled, the incremental is successful (which would have failed otherwise if verify checkbox was selected in the job). In this case, the next incremental shows the error below.

0xe00095b3 - Unable to create the virtual disk.
 

Cause


The issue is being investigated. The issue is seen while backing up to Backup Exec Deduplication Storage only.
 

Solution

Workaround :

Disable Granular Restore Technology checkbox for that job and perform the full and Incremental backup this way till the issue is root caused and a fix is published.

OR

Do not take Incremental backup for this Virtual Machine with greater than 2 TB disk. Perform Full Backups with Granular Restore Technology feature enabled.

Note: If an incremental backup fails with the error mentioned in this technote, the next backup that one triggers should be a full backup since the subsequent incremental after the failure is encountered would continue to fail.

This issue is presently under investigation by our Engineering Team. Depending on the results of this investigation, it may be addressed through a patch or hotfix in current or future software releases. However, this specific issue is not currently scheduled for inclusion in any upcoming release. If this issue has a significant business impact on your continued use of the product, please contact your Sales representative or the Sales team to discuss your concerns.
 
Note: Customers experiencing this issue are encouraged to contact Veritas Technical Support as data is still being collected to assist in resolving this issue.

References

Etrack : 4187367

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