NBServerMigrator Update: Rename operation - Audit logs not getting generated in OCSF Format

Article: 100071903
Last Published: 2024-11-11
Ratings: 0 0
Product(s): Appliances, NetBackup & Alta Data Protection

Problem

Audit logs not getting generated in OCSF format after performing rename operation on the NetBackup primary server

Error Message

N/A

Cause

The file /usr/openv/var/global/lastfetchedeventid is empty.

Solution

1) Remove the file /usr/openv/var/global/lastfetchedeventid.
2) Run the utility /usr/openv/netbackup/bin/goodies/sys_logger_util to generate the audit logs in OCSF format.
3) check the /var/log/messages to confirm.

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