Unable to map a shared drive on Access 3340 appliance during log download or patch upload

Article: 100054203
Last Published: 2025-02-03
Ratings: 3 0
Product(s): Appliances

Problem

Unable to map a share that has been opened for either log download or patch upload.

Error Message

The specified network password is not correct.

Cause

From access version 7.4.3 onward, the cluster name must be used when mapping the share.

Solution

For retrieving logs from the appliance, it is recommended to use the 'logbrowser' functionality rather than opening a share.

In this example, a CIFS share is opened to download logs.

[access-8.0.100] va800a-01 > support collect-logs share open

- [Info] You can access the CIFS share at \\va800a-01\logs .

On the windows client, connect to the share

map the share using the cluster name as the domain name. In this example, the cluster name is 'va800a'

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