Please enter search query.
Search <product_name> all support & community content...
Article: 100054139
Last Published: 2022-10-13
Ratings: 0 0
Product(s): Backup Exec
問題
データベースのメンテナンスに失敗した場合、Backup Exec データベースが破損する場合があります。
メンテナンスに失敗しました: 4313、4313: データベースからの読み取りまたはデータベースへの書き込みができません。
原因
Backup Exec データベースのサイズが 10 GB を超えているか、デバッグログが長期間有効になっていた場合、データベースが破損することがあります。
解決
Backup Exec データベース (BEDB) のインデックスの再作成と修復を実施します。
1. Backup Exec のインストールフォルダを参照します。
- C:\Program Files\Veritas\Backup Exec
※ Backup Exec 16 およびそれ以降のバージョンで新規インストールした場合のインストールパス
- C:\Program Files\Symantec\Backup Exec
※ Backup Exec 16 以前のインストールパスまたはBackup Exec 16 からアップグレードされている場合
2.[BEUtility.exe] をダブルクリックします。
図1
3. 次の画面で [はい] をクリックします。(図2)
図2
4. Backup Exec ユーティリティ が開きます。
図3
5. [すべての Backup Exec サーバー] --> [Backup Exec サーバー名] をクリックします。
図4
6. サーバー名を右クリックし、[データベースインデックスの再作成]、[データベースの修復] の順にクリックします。
図5