Previously added Veritas Resiliency Domains are not visible in Netbackup Web UI after upgrading to Netbackup 10.0 or later.
Problem
The previously added resiliency domains are not visible in NetBackup Web UI after upgrading to NetBackup 10.0 and later.
All the data pertaining to that resiliency domain including managed and unmanaged assets disappear from NetBackup Web UI and it is not possible to cross launch to Resiliency Platform Web UI from NetBackup Web UI.
This impact is only limited to the read only view “Resiliency” in NetBackup Web UI.
Error Message
N/A
Cause
The loss of information related to resiliency domains in the Netbackup Web UI is due to H2DB upgrade in NetBackup 10.0.
Solution
Below steps can be performed to reconfigure the "Resiliency" view in the Netbackup Web UI after upgrading to Netbackup 10.0 or later.
1. Remove Resiliency Platform credentials from NetBackup Web UI using below steps
a. Login to NetBackup Web UI.
b. Select “Credential Management” from left navigation pane.
c. From the “Named credentials” table select the previously added Resiliency Platform server.
d. Click on “Delete” and verify that entry of Resiliency Platform server is no longer there in “Named credentials” table.
2. Reconfigure Resiliency Platform in Netbackup using below steps
a. Navigate to “Resiliency” tab from left navigation pane.
b. Click on “Add Resiliency Platform” and complete the configuration process.