Identity provider (IDP) sent SAML Response is Not Signed. Contact your administrator.

Article: 100051593
Last Published: 2021-10-08
Ratings: 2 0
Product(s): eDiscovery Platform

Problem

SAML is configued for user login, but the users are unable to complete the logon.

 

Error Message

Identity provider (IDP) sent SAML Response is Not Signed. Contact your administrator.

Cause

The error indicates  the SAML Identity Provider is not signing both the response and assertion required by eDiscovery.

Solution

  1. Logon to the Identity Provider administrator portal.
  2. Navigate to the application created when setting up SAML for eDiscovery.
  3. Edit the "SAML Signing Certificate"  options.
  4. Select Signing Option "Sign SAML response and assertion". 
    The image below is from the Microsoft Azure portal.

 

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