Unable to browse successfully backed up SQL Server Availability Group databases

Article: 100046841
Last Published: 2019-12-30
Ratings: 0 1
Product(s): NetBackup & Alta Data Protection

Problem

Unable to browse successfully backed up SQL Server Availability Group (AG) databases. Only system and non-AG databases are listed in the NetBackup MSSQL Client when browsing for restores

Cause

An incorrect Client Name was specified in the "Restore SQL Server objects" dialog.

Solution

SQL Server AlwaysOn Availability Group (AG) databases are automatically backed up using the Windows Server Failover Cluster (WSFC) name. When browsing for AG database backups, change the Client Name from <same as SQL host> to the correct WSFC name, which is always a fully qualified domain name. The WSFC name can be found in Failover Cluster Manager or in the job details for the backup.

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