Hardware monitoring and AutoSupport not working after a Flex Appliance upgrade or rollback

Article: 100046305
Last Published: 2019-09-19
Ratings: 0 0
Product(s): Appliances

Problem

After performing a Flex Appliance upgrade or rollback, a rare issue can occur that causes hardware monitoring and AutoSupport to stop working.

Error Message

If you run the system hardware-health commands in the Flex Appliance Shell, an error message similar to the following displays:

ERROR:root:request failed.

Compute Node appliance_name

Time Monitoring Ran: Thu Sep 05 2019 15:47:59 PDT

Unable to retrieve hardware health information. See administrator's guide for troubleshooting details.

Cause

This issue occurs when the AutoSupport client's webservice is not reachable.

 

Solution

If you experience this issue, contact Veritas Technical Support and ask your representative to reference this article to restart the AutoSupport instance.

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