nbcertcmd -getCAcertificate -server command fails with EXIT STATUS 8500

Article: 100045941
Last Published: 2020-05-06
Ratings: 2 3
Product(s): Appliances

Problem

nbcertcmd -getCAcertificate -server primary_server_name command fails with EXIT STATUS 8500

 

Error Message

EXIT STATUS 8500: Connection with the web service was not established.

 

Cause

This problem can occur if the client on which the command is executed is not able to resolve the IP address of the primary_server_name specified in the command.

 

Solution

1. Ensure that the client can properly resolve the name of the primary_server_name to the correct IP address.

2. If the client is running Windows:

  • Try disabling Windows Firewall
  • If it is already disabled, try to enable the Windows Firewall and allow exceptions for NetBackup processes and services.

3. If the client is behind a DMZ, consider enabling an HTTP tunnel:

About communication between a NetBackup client located in a DMZ and a master server through an HTTP tunnel https://www.veritas.com/support/en_US/doc-viewer.21733320-127424841-0.v125482382-127424841

 

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