FTMS target ports showing the 'Unkown' status after FTMS is enabled or the appliance is restarted on NetBackup Appliance 3.1.2

Article: 100043291
Last Published: 2018-09-21
Ratings: 2 0
Product(s): Appliances

Problem

This is a known issue reported in NetBackup Appliance release 3.1.2.

The Fibre Transport media server (FTMS) target ports may be in the 'Unknown' state in the following scenarios:
1.     When an FTMS target port is enabled from the NetBackup Appliance Shell Menu or the NetBackup Appliance Web Console.
2.     After the appliance is restarted.


Error Message

From the NetBAckup Appliance Shell Menu, run the Manage > FibreChannel > Show Ports command, you can find the following:

**** Ports ****
Bus ID  Slot  Port  Port WWN                Status        Physical State   Configuration Type  Speed     Remote Ports            
18:00.0 Slot6 1     21:00:00:24:FF:17:A0:72 Unknown       Target           Target(FTMS)        16 gbit/s                         
18:00.1 Slot6 2     21:00:00:24:FF:17:A0:73 Online        Initiator        Initiator           16 gbit/s                         
19:00.0 Slot5 1     21:00:00:24:FF:16:C6:60 Unknown       Target           Target(FTMS)        16 gbit/s                         
19:00.1 Slot5 2     21:00:00:24:FF:16:C6:61 Online        Initiator        Initiator           16 gbit/s      

 

 

Cause

This is a known issue. This is because that the target mode driver is initializing and logging in ports. Depending on the machine and zoning configuration, this process may take up to 50 minutes. During this period, any SAN client backup or restore jobs should fail.

Solution

In the NetBackup Appliance Shell Menu, the Unknown state becomes Online after the target mode driver has been initialized and the port logging is completed. The may take up to 50 minutes.

Note:  Do not start any SAN client job until see state of the affected ports becomes Online.

 

 

References

Etrack : 3946214

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