Resolving a failure to add a node to a NetBackup Appliance HA setup

Article: 100039911
Last Published: 2018-03-02
Ratings: 0 0
Product(s): Appliances

Problem

When you attempt to add the partner node to the high availability (HA) setup, the process may fail and show the following error:

Error Message

 - [Warning] V-409-955-4001: The NICs for the communication between the two nodes are not available or not connected.

Cause

The NIC ports that are used for HA communication, NIC3/eth2 and NIC4/eth3 may not be available for any of the following reasons:

  • The NIC ports are not connected correctly.
  • One of the NIC ports on either node may be disconnected.
  • One or both NIC ports on either node are part of a bonded interface.
     

Solution

  1. Log in to the NetBackup Appliance Shell Menu on each node.
  2. Run the following command to check if ports NIC3/eth2 and NIC4/eth3 are PLUGGED|UP or UNPLUGGED|DOWN:
    Main_Menu > Network > Show Status
  3. Run the command again to refresh the network information. If the result shows any of these ports as UNPLUGGED|DOWN, check the following port cable connections and network configurations and make the necessary corrections:
    • Make sure that ports NIC3/eth2 and NIC4/eth3 are connected correctly between the two nodes. For detailed connection instructions, see the NetBackup 5330 Hardware Installation Guide or the NetBackup 5340 Hardware Installation Guide.
    • Make sure that ports NIC3/eth2 and NIC4/eth3 on either node are not bonded.
       

References

UMI : V-409-955-4001

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