Failed to elevate the original hostname and IP address to the virtual hostname and IP address

Article: 100039808
Last Published: 2022-09-19
Ratings: 0 0
Product(s): Appliances

Problem

HA setup fails because the hostname of the appliance cannot be updated.

Error Message

- [Info] Updating the appliance hostname and IP address.
- [Error] V-409-955-2007: Failed to elevate the original hostname and IP address to the virtual hostname and IP address. Refer to the TechNote 100039808.

Cause

The NetBackup processes may be in the wrong status.

Additionally if your master server is clustered then please contact Veritas Technical Support and refer to article 100042620 for assistance in converting your appliance to a High Availability configuration.

Solution

  1. Log on to the master server system as the NetBackupCLI user.
  2. Force to stop the NetBackup processes with the command: bp.kill_all FORCEKILL
  3. Restart the NetBackup processes with the command: bp.start_all
  4. On the node where you run the command, log on to the NetBackup Appliance Shell Menu as the NetBackupCLI user.
  5. Force to stop the NetBackup processes with the command: bp.kill_all FORCEKILL
  6. Restart the NetBackup processes with the command: bp.start_all
  7. Try the HA seup procedures again after the systems are restarted. If the problem persists, contact Veritas technical support.

References

UMI : V-409-955-2007

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