Enterprise Vault Mac Client Toolbar is not logged in, Check Enterprise Vault System Preferences Pane for Configured Email Client.

Article: 100024009
Last Published: 2021-09-23
Ratings: 0 0
Product(s): Enterprise Vault

Problem

The Enterprise Vault (EV) Mac Client Toolbar is not working or showing properly.  After starting Outlook the toolbar displays "Enterprise Vault Toolbar is not logged in." and then if the customer presses the Login button another popup dialog says "Microsoft Entourage is not running.  Check Enterprise Vault system preferences pane for configured email client."
 
 

Error Message

 

The EV Mac Toolbar Displays the Following Two Errors:


"Enterprise Vault Toolbar is not logged in."


"Microsoft Entourage is not running.  Check Enterprise Vault system preferences pane for configured email client."
 

The Client Console Trace Shows:
2015-08-24 00:24:21 +0000 : Entering - [BackgroundActionThread registerMailClients]
2015-08-24 00:24:21 +0000 : Getting mailbox details from MailClient for mail client registration
2015-08-24 00:24:21 +0000 : Exiting - [BackgroundActionThread registerMailClients]
2015-08-24 00:24:21 +0000 : Entering - [BackgroundActionThread receiveNotification]
2015-08-24 00:24:21 +0000 : Exiting - [BackgroundActionThread receiveNotification]
2015-08-24 00:24:21 +0000 : Entering - [BackgroundActionThread handleMachMessage]
2015-08-24 00:24:21 +0000 : Recieved Client Registration Notification
2015-08-24 00:24:21 +0000 : Entering - [BackgroundActionThread performClientRegistrationAction]
2015-08-24 00:24:21 +0000 : No configured mail box foud in mail client
2015-08-24 00:24:21 +0000 : Exiting - [BackgroundActionThread performClientRegistrationAction]
2015-08-24 00:24:21 +0000 : Exiting - [BackgroundActionThread handleMachMessage]


 

Cause

Three possible causes and maybe combination of each
1.  Microsoft Office/Outlook version is incompatible with EV/EV Mac Client
2.  There is more than one version of Office/Outlook installed.
3.  The EV Mac Client Toolbar is hung up.
 

Solution

1.  Close Outlook.
2.  Use Activity Monitor to force quit each of the two EV Applications.  They should restart.
3.  Open Outlook.  Toolbar should start and be working.  If not, continue to step 4.
4.  Check Outlook version and make sure it is compatible with EV/EV Mac Client.  If compatible, go to step 5.  If not compatible, uninstall EV Mac Client and Office/Outlook, install compatible version of Office/Outlook, and then install EV Mac Client.  If still not working, continue to step 5.
5.  Quit Outlook
6.  Check if there are multiple versions of Microsoft Office/Outlook in Applications installed.  If not, go to step 7.  If multiple versions exist, uninstall EV Mac client, uninstall all versions of Microsoft Office/Outlook and only install the one preferred version that is compatible with EV/EV Mac client.  Then install the EV Mac client.
7.  Start Outlook.  If the toolbar does not show or is still not working correctly continue to step 8.
8.  Close Outlook
9.  Use Activity Monitor to force quit each of the two EV Applications.  They should restart.
10. Open Outlook

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