Problem
Degradation of Indexing performance. The inability to export or view certain items in Compliance Accelerator or Discovery Accelerator
Error Message
Event Type: Error
Event Source: Accelerator Service Processor
Event Category: None
Event ID: 375
Description:
APP AT - Customer ID: 1 - An Error has occured when retrieving Item
SaveSetID: 123000000000000~200706101827500000~0~9BD9F1E3296D41ABBBCF26937E4715D
VaultID: 1BCD94FB3AF878D4B8517675A689C9A1D1110000EV01.test.com
Format: MSG:U
sAttachmentID: 0.
System.Runtime.InteropServices.COMException (0x800706F7): Retrieving the COM class factory for remote component with CLSID {F019A230-FF92-11D1-8C20-0000F87502DE} from machine ev01.test.com failed due to the following error: 800706f7.
V-437-375
Visual Error from Review Screen of the Accelerator program
Cannot Retrieve Item.
Report this error to your administrator.
Insufficient memory to continue the execution of the program
OR
Cannot Retrieve Item.
Report this error to your administrator.
Thread was being aborted
Cause
Certain report generating software create reports as email messages that pad the email body with thousands of spaces instead of carriage returns or line breaks. The extra spaces are indexed. The additional overhead to index such items will deplete the memory resources on the Enterprise Vault (EV) Indexing server. The additional overhead will cause a dramatic decrease in Indexing performance.
When the item is eventually indexed other issues may appear. A Compliance Accelerator (CA) or Discovery Accelerator (DA) search that captures this type of email, will result in the end user not being able to review the HTML rendering of the item or export the item.
Decompression by the Storage Service is performed in memory on the Enterprise Vault Storage server. When a request to view the HTML rendering or Export of the item is made, the Storage Service must first decompress the Digital Vault Saveset (DVS) into the proper format for transport to the service making the request. The decompression will fail for lack of memory resources.
Solution
This issue is currently under investigation by Veritas Corporation. Pending the outcome of the investigation, this issue may be resolved by way of a patch or hotfix in current or future revisions of the software. However, this particular issue is not currently scheduled for any release. If you feel this issue has a direct business impact for you and your continued use of the product, please contact your Veritas Sales representative or the Veritas Sales group to discuss these concerns. For information on how to contact Veritas Sales, please see https://www.veritas.com
Please be sure to refer back to this document periodically as any changes to the status of the issue will be reflected here.