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V-275-437 - "The drive hardware is offline!" is reported in the Event Viewer Application Log when the storage device is powered off during a backup operation
Article: 100017472
Last Published: 2018-05-01
Ratings: 1 1
Product(s): Backup Exec
Problem
V-275-437 - Event ID 58053: "The drive hardware is offline! Please confirm that the drive hardware is powered on and properly cabled" is reported in the Event Viewer Application Log when the storage device is powered off during a backup operation
Cause
The alert is generated when Backup Exec is unable to contact the drive. During a backup operation if the storage device (Tape drive, Library or Auto loader) is powered off while the data is being written to a tape, the job fails. This issue generally occurs when the Backup Exec server is remotely administered and the administrator is not aware of the hardware status of the storage unit which may be powered off due to various reasons.
Solution
- Make sure that the drive is powered on and properly cabled.
- Disable the HP services (if applicable).
Note: If disabling the HP services or removing HP Insight Manager resolves the error, please contact HP Technical Support for further assistance.
- Restart all the Backup Exec services.
Note: Check the Event Viewer for any hardware related errors along with Backup Exec alerts under the "Alerts" tab in the Backup Exec console.
See the Related Documents section for more information, or contact the Original Equipment Manufacturer (OEM) for further support.
References
UMI : V-275-437
Etrack : 58053