An error message: "When accessing a new tape of a multi-volume partition, the current block size is incorrect" is displayed when performing a Backup, Restore, Catalog or Erase media operation.
Problem
An error message: "When accessing a new tape of a multi-volume partition, the current block size is incorrect" is displayed when performing a Backup, Restore, Catalog or Erase media operation.
Error Message
0x452 - When accessing a new tape of a multivolume partition, the current block size is incorrect.
The following errors are reported in the Backup/Verify/Restore/Erase Jobs:
0xe00084f3 - The block size being used is incorrect.
Backup Device Errors.
V-79-57344-34035
Storage Device "Tape Drive" reported an error on a request to read data from media.
or
Storage Device "Tape Drive" reported an error on a request to write data to media.
V-79-57344-34035 - The block size being used is incorrect.
Cause
The error could occur due to the following reasons:
- The block size recorded in the media header has become inconsistent or damaged.
- Unsupported block size configured for the device.
- Hardware problems with the controller like poor cabling, incorrect termination or transfer rate settings.
- Hardware problems with the tape drive or library
Solution
1. Check if the tape device drivers are installed correctly and Robotic Tape Library drivers.
Veritas kernel-mode drivers and tapeinst.exe are no longer installed if Backup Exec runs on Windows Server 2012 or later
How to troubleshoot issues with a Robotic Library (autoloader/changer) and/or Tape Drive(s).
2. Check the block size settings:
Make sure that the block and buffer size are set properly. Verify that the configured block size is not larger than the block size supported by the device.
Backup Exec does not ensure that the requested block size is in fact supported by that device. Check the device specifications to make sure that the block size is supported. Veritas does not recommend increasing the Block Size above the default settings. If the block size is changed, best practice is to externally label the tape with the custom block size.
3. Troubleshoot any hardware issues:
Cables: The first thing to check when troubleshooting SAS or SCSI cabling.
Tape Drive: Update firmware on tape drive.
Robotic Library: Update firmware on Robotic Library Element.
SAS or SCSI Controller: Update firmware and drivers.
Please refer to the Microsoft article "How to Troubleshoot Event 9 and Event 11 Error Messages":
https://support.microsoft.com/default.aspx?scid=kb;en-us;154690