Problem
Backup job fails with the error "0xe00084f4 - An unknown error has occurred." when running a backup job to a backup-to-disk folder or to a tape device.
Error Message
0xe00084f4 - An Unknown error has occured.
UMI :- V-79-57344-34036
UMI Code: V-379-57665
Solution
When running a backup job to a backup-to-disk folder or to a tape device, the job fails with above mentioned error.
Cause:
When the backup job is run to a backup-to-disk (B2D) folder or to a tape device with Backup Exec Device and Media Service running under the Local System Account, the job will fail with the following error:
0xe00084f4 - An Unknown error has occured.
The Backup Exec Service Account should be part of the local administrator group.
The Backup Exec Service Account should be the System Logon Account.
- Right click on My Computer (Computer) and click Manage
- Under Services and Applications click on Services.
- Look for BE services, here BE Device and media should be running with domain admin, if not then right click on this service and go to Properties.
- Go to Log On tab, enter the account name and its password, click Apply and OK.
- Restart all Backup Exec service and try running the backup to check.
Scenario 2:
Solution 2:
Check the drivers for tape drive:
- Check the drivers for Tape drive in device manager. (If Manufacturer drivers found )
- Open Backup Exec in Tools >>Wizards>>Hot Swappable Device Wizard. or
- Run Tapeinst.exe form Backup Exec installation folder (C:\Program Files\veritas\Backup exec).
- Restart the BE Service and check the Tape drive Drivers, it should be updated with Veritas Drivers.
- Run a backup job , will complete successfully.
Power Cycle the tape library and the media server
- Shut down the Media server and tape library.
- Check all cables and physical connections.
- Boot the Library and let it fully initialize. Then boot the media server.
Scenario 3:
Storage device "device name" report Invalid Physical Volume Library Argument on a Tape Library.
Solution 3:
To resolve the issue with the drive, perform the following steps (BE 2010) :
1. Click on the Devices tab on Backup Exec console.
2. Right click on the drive and select Disable option.
3. After the drive shows disabled | Right click on the tape drive and select Delete.
4. Click on Tools | Backup Exec services | Restart all services.
5. After restarting the services, make sure that the tape drive is back online.
6. If the tape drive does not appear online we can also try reinstalling tape device drivers for more details refer to following link :www.veritas.com/docs/000013933
B. Run an Inventory Operation or a backup job to ensure that the tape drive is functioning correctly in the Backup Exec.
Scenario 4:
Any Back up Job targeted to Tape is failing with Final Error : e00084f9 An unknown error has occurred. For additional information regarding this error refer to link V-79-57344-34036. Here, HP 1x8 G2 Auto Loader with HP LSI Ultra 320 Scsi Card (Product ID : Ultrium 3-SCSI) is connected to Media Server with Veritas Drivers Installed.
Cause:
HP Tape Drive was throwing Hard Write Errors.
Performing a Read/write Test from HP Storage Works Library and Tape Tools 4.13 will result in a failed test.
Solution 4:
Perform the following:
1. Open Services.msc
2 . Stop service "HP WMI Storage Providers"
3. Run the job again.
Scenario 5:
Backup job to tape drive fails with error message ''0xe00084f4" and ''V-79-57344-34036 - An unknown error has occurred''
or
0xe00084f4 : The Request operation could not be Completed due to a File system Limitation. V-79-57344-34036
Solution 5:
1. Go to the devices tab on the Backup Exec console.
2. Right click on the tape drive and uncheck Enable.
3. Right click on the tape drive again and select Delete it will ask you for retargeting the job ,select yes.
4. Go to Tools and select Backup Exec services. Restart all Backup Exec services.
5. Run an inventory job on the tape drive and then run the backup job.
If the Job has Failed on a B2D (Backup to disk) then check the following.
1. Go to B2D Properties and check the Value for Maximum Size of the Backup to Disk file from B2D properties.
2. Check the Free Space on the Storage where the B2D is Located.
3. If the Value for Maximum Size of the Backup to Disk file is more than Free Space on Storage then try to create space by changing Media Management option to Use Recyclable Media under Tools, Options in BE 2010.
4. In case a Removable Backup to Disk folder is created on a USB drive, Delete it and try create a regular Backup to Disk folder instead.
Additional Steps:
Should the suggestions above not resolve the errors:
1. Update the firmware for the tape devices in question
2. Update the driver and/or firmware for the controller card the tape device is connected to
3. Move the tape device(s) to another port on the same controller card, or to another controller card
4. Move the controller to another slot on the motherboard
5. Replace the controller