The error "A communications failure has occurred between the Backup Exec job engine and the remote agent" is reported during a backup of a remote server.
Problem
The error "A communications failure has occurred between the Backup Exec job engine and the remote agent" is reported during a backup of a remote server.
Error Message
A communications failure has occurred between the Backup Exec job engine and the remote agent.
Completed status: Failed
Final error code: a00084f9 HEX
Final error description: A communications failure has occurred between the Backup Exec job engine and the remote agent.
Final error category: Resource Errors
UMI - V-79-57344-34041
Cause
The Backup Exec System Logon Account (SLA) on the Backup Exec server is either missing, corrupt or its credentials has changed.
Solution
Check if the Backup Exec System Logon Account (SLA) on the Backup Exec server is either missing or its credentials has changed. If neither is the case, create a new account and assign it the SLA role. Verify that the backup job in question is using the updated or newly created SLA before its next use.
To check for a System Logon Account:
1. Click the Backup Exec button | Configuration and Settings | Logon Accounts | Manage Logon Accounts.
2. If no account has as a description "System Logon Account" and none of the accounts listed can be made into this role then skip to section, ‘To create the system logon account’’ below.
3 If an account does or can have the description System Logon Account proceed to step 4.
4. Select the Backup Exec logon account you want to change, and then click Edit.
NOTE: If not logged on to Backup Exec server with the same username as the Backup Exec logon account being edited, Backup Exec prompted to provide the account owner’s password before the account can be edited. If this password is not available, select a different account or skip to section , ‘To create the system logon account.’
5. If the account does not have the description ’System Logon Account’, click ‘Set as Default’.
6. Enter credential information.
In the Username field, enter the fully qualified username (DOMAIN\username)
Click Change Password to enter the current password for this user in both the password and confirm fields.
7. Click OK.
8. On the Edit Logon Credentials dialog box, click OK.
9. On the Logon Account Management dialog box, click OK.
To create the system logon account:
Click the Backup Exec button | Configuration and Settings | Logon Accounts | Manage Logon Accounts | and select System Account.
Enter the appropriate account credential information. For more information, please review Edit Logon Credentials options: https://www.veritas.com/docs/HOWTO74104
Be sure to select or set Default logon account option.
Then click OK
On the Edit Logon Credentials dialog box, click OK.
On the Logon Account Management dialog box, click OK.