How to find the Discovery Accelerator (DA) Case, Search, and Legal status of any Enterprise Vault archived item

Article: 100012967
Last Published: 2014-08-07
Ratings: 1 0
Product(s): Enterprise Vault

Problem

How to find the Discovery Accelerator (DA) Case, Search, and Legal status of any Enterprise Vault archived item

Cause

The need can arise to determine if an archived item has been placed on Legal Hold by a Discovery Accelerator (DA) case.  To obtain that information, a SQL query must be run against each DA customer database in the environment with the specified KVSSavesetID for the archived item specified.

 

Solution

Run the following SQL query against the DA Customer database. 
If no results, then the archived item is not part of a DA case.

Note: Update SaveSetID of the archived item to be searched for where indicated in query.

SELECT tc.Name Case_Name 
     , tc.CaseID
     , tis.name Search_Name
     , tis.SearchID
     , tidi.KVSSavesetID
     , ts1.name LegalStatus_Name
     , tidi.LegalStatus LegalStatus_ID
     , tidi.LegalError
     , tv.KVSVaultName Archive_Name
     , tv.KVSVaultEntryID ArchiveID
     , tvs.Name Vault_Store_Name
     , tvs.VaultStoreEntryID
FROM tblIntDiscoveredItems tidi
JOIN tblCase tc ON tidi.CaseID = tc.CaseID
JOIN tblIntSearches tis ON tidi.SearchID = tis.SearchID
JOIN tblStatus ts1 ON tidi.LegalStatus = ts1.StatusID
JOIN tblVaults tv ON tidi.VaultID = tv.VaultID
JOIN tblVaultStore tvs ON tv.VaultStoreID = tvs.VaultStoreID
WHERE tidi.KVSSavesetID = '201405150194079~201405152239080000~Z~F047FD3F94BB78D19E3BB4819A6B96D1' 
---<<<< Update SaveSetID to be searched for here
--AND tidi.LegalStatus = 426; ---<<<< Uncomment this line if you only wish to display items on LEGAL HOLD.

 For additional SQL queries to determine Legal Hold information, see 000039278 in the Related Articles section below.

 

 

 

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