Problem
EMC DD 2500 OST LSU device shows offline.
Error Message
Adamm log shows the following errors
[9392] 04/09/14 15:05:50.198 DeviceIo: ostaspi: sts_open_server DataDomain:<server name> as BUE error 2060046
[9392] 04/09/14 15:05:50.198 DeviceIo: ostaspi: Not able to connect to server DataDomain:<server name>
Device and Media Debug shows the following errors
PVLSVR: [04/10/14 10:55:30] [12052] DeviceIo: STS: Info: [1EF8:2F14] clnt_async_destroy: RPC_CANTRECV will fail all the pending jobs and close socket
PVLSVR: [04/10/14 10:55:30] [12052] DeviceIo: STS: Error: [1EF8:2F14] ddpi_connect_with_user_pwd() failed, Hostname: <server name>, Err: 5004-DDBOOST Error 2 for lookup /backup/ost on <server name> (nfs: No such file or directory)
PVLSVR: [04/10/14 10:55:30] [12052] DeviceIo: STS: Error: C:\Program Files\Symantec\Backup Exec\\libstspiDataDomain.dll:stspi_open_server STS_EPLUGIN [DDErrNo = 5004 (nothing matched)]
PVLSVR: [04/10/14 10:55:30] [12052] DeviceIo: STS: Error: libsts opensvh(): v11_open_server failed in plugin C:\Program Files\Symantec\Backup Exec\\libstspiDataDomain.dll err 2060046
PVLSVR: [04/10/14 10:55:30] [12052] DeviceIo: sts_open_server DataDomain:<server name> BUE 2060046
PVLSVR: [04/10/14 10:55:30] [12052] DeviceIo: ostutil: sts_open_server DataDomain:<server name> BUE 2060046 10.086009 seconds
PVLSVR: [04/10/14 10:55:30] [12052] DeviceIo: ostaspi: sts_open_server DataDomain:<server name> as BUE error 2060046
PVLSVR: [04/10/14 10:55:30] [12052] DeviceIo: ostaspi: Not able to connect to server DataDomain:<server name>
PVLSVR: [04/10/14 10:55:30] [12052] DeviceIoScsi::Provider::TestOstServerConnection: DERROR_OST_CAN_NOT_CONNECT(0x70000041)
Refer the DDFS.INFO log found on Data Domain Appliance:
https://www.veritas.com/support/en_US/article.100037927
Cause
Incorrect credentials
Solution
1. Update the password for the logon account used to connect to the OST device from Backup Exec Icon->Configuration and Settings->Logon accounts.
2. Restart all Backup Exec Services
3. Ensure you are also able to access the LSU with the same credential.
If after correcting the credential credentials, the OST LSU is still offline, the OST can be removed and re-added with the correct credentials and it may work.
Note: Please take a screen shot of the properties tab for the OST device before removing the device from Backup Exec.