Enterprise Vault toolbar does not appear in Outlook after installing Enterprise Vault (EV) Client add-in.  

Article: 100011673
Last Published: 2024-11-18
Ratings: 33 81
Product(s): Enterprise Vault

Problem

The Enterprise Vault (EV) toolbar does not appear in Outlook after installing the EV Client add-in.  

Error Message

There are no errors reported. 

Cause

The Enterprise Vault Add-In is 'Inactive' in Outlook.

Solution

Follow these steps to view/enable the Enterprise Vault Add-In in Outlook.

  1. Open Outlook.
  2. Click on File > section Options >  Add-Ins.
  3. Click Go next to Manage: COM Add-ins.
  4. Find the Enterprise Vault Add-in and mark the checkbox.
  5. Click OK.

Outlook may need to be restarted.

Note: If the Enterprise Vault Client add-in is not shown when implementing the above steps, it may not have been installed.  Check in Control Panel | Programs and Features for the Veritas Enterprise Vault Outlook Add-in.  If not present, it must be installed on user workstations where needed. This client is not to be installed on any EV server as the EV installation handles everything needed there.

For more information on the Outlook Add-in please refer to the following Documentation

If issue persists run the ResetEVClient utility on the client.  If this does not resolve the issue, please contact Support for assistance. 

 

 

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