DLO error FAILED to copy to the network user data folder. Deduplication failed: Backup ID does not exist

Article: 100010173
Last Published: 2020-11-13
Ratings: 0 0
Product(s): Desktop Laptop Option

Problem

Veritas Desktop and Laptop Option (DLO) error in client backup log, " FAILED to copy to the network user data folder. Deduplication failed: Backup ID does not exist"

Error Message

 FAILED to copy to the network user data folder. Deduplication failed: Backup ID does not exist

Cause

Troubleshooting Tips:

  • Files failed with this error will get backed up in next retry interval.

Note: To verify that files are backed up successfully consider following things:

You should not find any files in backup queue in retry mode.
You can also check in the NUDF location for the files which failed with backup id issues
 

  • Check whether the NUDF “Deleted File Retention Period” value is less than LUDF. If yes then change the NUDF “Deleted File Retention Period” value so that it is greater than or equal to LUDF.

Solution

The file will automatically retry the backup and the next time should backup successfully.

 

 

References

UMI : V-138-52224-20050

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