V-79-57344-904 - Exchange GRT restore from tape fails with the error 0xe0000388 - Unable to connect to EWS with specified credentials

Article: 100008492
Last Published: 2020-09-04
Ratings: 1 1
Product(s): Backup Exec

Problem

Exchange GRT (Granular Recovery Technology) restore from tape fails with the following error:

 

Error Message

0xe0000388 - Unable to connect to EWS with specified credentials. Examine the credentials of job resources, and then rerun the job.
 Final error category: Resource Errors
 For more information about this error, refer to link V-79-57344-904
 

 V-79-57344-904 - Cannot connect to EWS with specified credentials. Examine the credentials of job resources, and then rerun the job

 

Cause

The error occurs if there is no mailbox associated with Logon account being used to backup Exchange servers

 

Solution

The Backup Exec logon account must have following permissions to successfully restore to Exchange:

  1. The account must be an Exchange Full Administrator (Exchange 2003), Exchange Organization Administrator (Exchange 2007), and Organization Management (Exchange 2010 or later) at the top level of Exchange.
  2. The account must have local administrative privileges to the Exchange Server.
  3. The account must have an active mailbox on the Exchange Server.
  4. The account must have received an e-mail via the mailbox.
  5. The account must have sent an e-mail via the mailbox.
  6. The account must be named so that it is unique within 4 characters. (Refer to the article below for steps to test this).
  7. The account must be visible to the Global Address List, "Unhidden". (See below for instruction on verification of G.A.L. status)
  8. Make sure the default system logon account of Backup Exec and Backup Exec Service Account are the same.

 

How to confirm that Exchange mailbox is Visible and Unhidden from the Global Address List

  1. Open Active Directory Users and Computers (Exchange box)
  2. Navigate to the users folder and locate the mailbox being used for the BackupExec account.
  3. Right-click this account and select Properties
     

     
  4. Click Exchange Advanced tab
  5. Verify that the check box for "Hide from Exchange address lists" is Unchecked. If you find it checked Uncheck
  6. Click Apply
  7. Click OK

 

 

 

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