Error 1603 when installing or updating the Remote Agent for Windows Systems via the push install method.

Article: 100006502
Last Published: 2018-03-30
Ratings: 2 4
Product(s): Backup Exec

Problem

Manual installation of the Remote Agent for Windows Systems (RAWS) works fine, but when attempting to install or upgrade it via the push install method fails at the beginning of the procedure.

Error Message

"Error connecting to the remote server. Ensure the server is available, has WMI enabled, and is not blocked by a firewall. 1603."

Cause

The "remote registry" service  in the destination server is disabled.

Solution

1) Log on to the target server where RAWS is to be installed.

2) Open Windows Services applet (services.msc)

3) Locate "Remote registry" service.

4) If the service is disabled, enable it.

5) Retry the operation from the Media Server.

Check the related technical articles for more information.


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