Problem
Administrators may notice that free disk space reduces unexpectedly on closed partitions containing Collection (.CAB) files.
Cause
On NTFS partitions where Collections have been enabled, archived data is collected into .CAB files after a period defined by the administrator. Once this data is collected, subsequent requests to retrieve or restore it result in this data being extracted from its corresponding CAB file to the closed partition. This data is restored in the form of temporary files with the extensions .archdvs, .archdvssp, .archdvf and .archdvscc.
These temporary files should then be deleted from the partition by Enterprise Vault the next time the Collection process runs if these files have not been accessed in the last 24 hours. The collection process schedule is defined on the Collections tab in the properties of each partition.
Solution
If it is determined that there is a significant number of .archdvs, .archdvssp and .archdvscc files on the closed partition's disk location (One way to determine this is by running the command dir *.archdvs, *.archdvscc, *.archdvf, *.archdvssp /S > extractedfiles.txt from the root of the partition's disk location.) then follow this steps:
Verify that the Vault Store Database that hosts this partition is not in Backup Mode:
- On the Enterprise Vault console, click the Vault Store Group that contains the Vault Store.
- Check the Backup Mode column in the right hand pane of the Vault Administration Console.
- If Backup Mode is set for the Vault Store containing the affected partition and there is no backup currently in progress, clear the Backup Mode right clicking on the Vault Store and selecting Clear Backup Mode
Once Backup Mode is not set, manually run Collections:
- Open the properties of the affected partition and select the Collections tab.
- Verify that the daily file collection schedule is set correctly and then click the Run Now button. An event should then be logged in the Enterprise Vault event log with the event ID 6854 indicating that a Collection run has started. When this run completes event ID 6855 will also be logged confirming that the Collection run has completed (For more information about events 6854 an 6855, please review Supplemental Materials section.).
If there is no reduction in the number of *.arch* files after following these steps, please contact Veritas Technical Support.