Problem
After upgrading the Appliance to version 5.0.0.1 MR1 and mapping the log share, the contents of the netbackup folders are blank.
This is the same when using NFS and CIFS. The files are visible on the Appliance itself.
Error Message
No error message, but unable to see the log files via NFS and CIFS.
Cause
Since the VxUL upgrade, Veritas applied a restrictive principle on VxUL logs and folders to prevent access from non-root users.
Main > Support > Logs Share command is no longer supported. The command has been removed from the appliance shell menu from NBA version 5.1.1 onwards.
Solution
As an alternative, log in to the log browser website with the Main > Support > LogBrowser Start command. Use the log browser desktop to map, share, and copy the logs.
For NBA 5.0, we also can use CLISH LogBrowser command to retrieve the logs.
CLISH->Support> LogBrowser Start
[Info] V-409-960-1: The log transfer web service started successfully. To transfer the logs, access
https://<hostname>.engba.veritas.com/appliance/logs/. The log transfer web service will stop running after 720 minute(s).