NetBackup 8.3.0.1 web user interface (web ui) reports "disk is full" during attempt to configure MSDP cloud

Article: 100048914
Last Published: 2020-11-16
Ratings: 1 0
Product(s): NetBackup & Alta Data Protection

Problem

NetBackup 8.3.0.1 web user interface (web ui) reports "disk is full" during MSDP cloud attempted configuration.

Error Message

disk is full

Cause

Each cloud LSU needs 1TB(500 + 5 + 500 + 12)GB of additional free space available.

The <dedup_path>/etc/puredisk/contentrouter.cfg parameters CloudUploadCacheSize=12GiB + CloudMetaCacheSize=500GiB + CloudDataCacheSize=500GiB + CloudMapCacheSize=5GiB dictates the necessary MSDP storage space for the cloud LSU. 

When that much free space is not available within MSDP storage the cloud LSU creation fails.
 

Solution

Ensure total MSDP storage space can accommodate or reduce the <dedup_path>/etc/puredisk/contentrouter.cfg parameter values to less than the total amount of MSDP storage space, and then restart the MSDP spad and spoold services:
# /usr/openv/pdde/pdconfigure/pdde stop

# /usr/openv/pdde/pdconfigure/pdde start

 

For reference, the contentrouter.cfg defaults are:
CloudUploadCacheSize=12GiB
CloudMetaCacheSize=500GiB
CloudDataCacheSize=500GiB
CloudMapCacheSize=5GiB

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