Please enter search query.
Search <product_name> all support & community content...
Article: 100039643
Last Published: 2020-05-11
Ratings: 0 5
Product(s): Backup Exec
Problem
Restore operation fails. Created a new B2D folder and ran Inventory and Catalog job. When running an Inventory and Catalog job the job fails with the error listed below
Error Message
Final error: 0xe0008115 "Physical volume library drive or robot paused, offline or disabled. Final error category backup device error".
UMI-V-79-57344-33045
Cause
The backup job was originally to a removable disk mounted as Drive M:. During the Restore the drive was mounted as Drive I:.
Solution
1) Change the Drive from I: back to M:2) Run a catalog operation on the drive. The Inventory and catalog job will complete successfully.
3) Now run the restore job. The job should complete successfully.