Windows could not start the Backup Exec services on local Computer. "Error 1069: The service did not start due to a logon failure".
Problem
Backup Exec services fail to start with error “1068: The dependency service or group failed to start”, when trying to start one or all of the Backup Exec services, the error message “Windows could not start the <Name of the Backup Exec> service on local Computer. Error 1069: The service did not start due to a logon failure is returned."
Cause
This issue occurs when the Backup Exec service(s) is starting up with a user account and the password has been changed on the domain but was not updated on Backup Exec. This can also happen if one of the passwords of Backup Exec services has been changed for no apparent reason.
Solution
- Open the Windows services console.
- Right click on the Backup Exec service failing and choose Properties (This may need to be repeated for several services)
- On the Log On tab enter the required password and confirm it.
- Open the Backup Exec Console.
- On the Connect to media server window click on Services to open the Backup Exec Services Manager.
- Click on Services credentials.
- Check the box Change service account information.
- Enter the correct User name, Domain name and updated password and click Ok.
- Services will be restarted. If the services do not start, perform the above 4 steps under "Step 1"
- On the Backup Exec console go to Network menu and click Logon Accounts.
- Highlight the default logon account and click Edit.
- Click on Change Password and update your password.
- Click OK.
If the above steps did not resolve the issue, the Windows services manager may need to be reset. To perform this follow the steps below. If this does not resolve the issue Microsoft support will need to be contacted as Backup Exec depends on this funtionality in the operating system to be functional.
- Open the Windows services manager
- Take note of the account that is currently running the Backup Exec services
- Set all the Backup Exec services to log on as local system.
- Restart the server.
- After the system starts again verify that the Backup Exec services started successfully in Windows services manager, if not Microsoft support may need to be engaged as the local system account may be corrupt.
- Set the Backup Exec services to the correct credentials that you noted in step 2.
- Restart the server once more
- Verify the Backup Exec services started successfully.