Disks are listed with a "Failing" status in the Veritas Enterprise Administrator (VEA) console

Article: 100018071
Last Published: 2013-08-27
Ratings: 0 0
Product(s): InfoScale & Storage Foundation

Problem

Disks are listed with a "Failing" status in the VEA console and volume(s) may also show as "Stopped", "Offline", or "Missing".

Cause

The VEA console will list the status of a disk and/or volumes with the above states in response to I/O errors that are detected during read and write operations. The status is designed to draw administrative attention to disks and volumes which have experienced errors. This status does not necessarily mean that the disks have a hardware problem, since it is possible for a disk to be flagged as "Failing" in response to an isolated event.

Solution

  • Check the disk array as well as any connected SAN components for hardware problems.
     
  • Review Windows System Events for disk read and write errors reported by vxio and disk drivers.
     
  • Reset the "Failing" flag in the VEA console as follows:  

                     Right click on the affected disk(s) and select "Reactivate Disk"

  • After re-activating all failing disks, check the volume(s) and see if any are reported as "Stopped", "Offline", or "Missing". If so, do the following:

                     Right click on the affected volume(s) and select "Reactivate Volume"

NOTE : This operation will not cause any downtime

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