Problem
0xe00084f4 or 0xa00084f4 - "An unknown error has occurred" / Tapes show End Marker unreadable
or E000810c - Physical Volume Library Drive not available.
Error Message
V-79-57344-34036 - Final error: 0xe00084f4 - An unknown error has occurred.
Event Logs: Backup Exec Alert: Job Failed - The job failed with the following error: Physical Volume Library Drive not available
Cause
The above error is caused by failing hardware (tape, tape device or drive, adapter card, cable and/or terminator). Tape driver issue.
Solution
2. Check the tape and/or tape device for " end marker unreadable" and/or multiple soft/hard read/write errors. If found, perform the steps below:
- Run a long erase on the tape showing the errors OR run a cleaning job on the tape drive showing the errors
- Re-run the backup job to tape
3. If it is HP tape library, disable the HP server management agents by following the below technical article that will fix the problem,
https://isearch.veritas.com/internal-search/en_US/article.100018653.html
In Backup Exec the ' End marker unreadable' is shows under ' Overwrite Protected Until' column on the Storage Tab. Read and write errors are shownunder the media Statistics.
4. Ensure that the latest firmware is installed for the tape device, robotic library, and Host Bus Adapter (HBA: SCSI, SAS, fibre channel controller, etc.). Ensure that the latest device drivers are installed for the HBA. Contact the hardware manufacturer for the latest firmware for the tape drive or robotic library, and for the latest firmware and device drivers for HBA. https://www.veritas.com/support/en_US/article.100016050#Ensure_Latest_Firmware
5. Troubleshoot the Tape drive or Robotic Library.
How to troubleshoot issues with a Robotic Library (autoloader/changer) and/or Tape Drive(s).
https://www.veritas.com/support/en_US/article.100016050