Problem
Scheduled jobs fail with one of the following errors:
Error Message
e000e020 - The job was scheduled to run, but the availability window closed before the job could start. There may not have been any destination devices available during the window, or the job may have been submitted to run when the window was closed.
OR
Error: e000e020 - The duration that this job is allowed to remain scheduled has passed. It will be rescheduled. Verify that storage is available and check the job's schedule settings. Ensure that there is enough time for it to begin running before it is considered missed.
UMI :- V-79-57344-57376
Cause
A. This error may also occur in the case of media unavailability due to any reason.
B.It may also happen because of the changes in the day light saving time.
C. This error occurs when a job attempts to run outside of its time window. Creating multiple jobs that queue up and then exceed the time window can create this problem.
D. Backup Exec Job Queue on Hold
Solution
Solution B: This issue may occur if you change the system time (Time and Date properties) for any reason and if you try to run scheduled backup jobs. So make sure you recreate backup jobs and set the schedule.
2. Click on the Job Monitor tab.
3. In the Jobs area, right-click on the job that is having this issue and click on Edit.
4. Click on Schedule.
7. Un-check "Cancel the job if it is still running x hours after its scheduled start time" underneath Options.
8. Increase the time window in the " Reschedule the job if it does not start in x hours after its scheduled start time" field so that the job has enough time to kick off. If multiple jobs are running, it might be necessary to figure out how long one job runs and then calculate the designated amount of time necessary for the time window on each job. This way, you can be sure each job has the appropriate amount of time reflected in the time window.
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