A Simplified Disaster Recovery (SDR) restore fails with the error 'A communication failure has occurred' after updating/installing the Backup Exec server's Symantec Endpoint Protection agent.
Problem
The error message, shown below, appears on the system begin recovered using the Simplified Disaster Recovery (SDR) option after the Backup Exec server's Symantec Endpoint Protection agent was installed or updated.
Error Message
The job failed with the following error: A communication failure has occurred
Cause
Symantec Endpoint Protection 12.1.671.4971 (RTM) IPv6 support still has some limitations. The firewall rule does not allow the user to specify the IPv6 address. It must use ‘All hosts’ for the ‘Hosts’ column. The 'All hosts' option means all IPv4 and IPv6 addresses. The SDR restore failed since the Backup Exec server has IPv6 enabled, SEP 12.1 is installed, and the SEP firewall is enabled.
Solution
1. Do one of the following:
- Set the rule to open the application's ports, instead of specific server address, with if the 'All hosts' is enabled.
OR
- Disable IPv6 settings for Local Area Connection on the Backup Exec server.
2. Attempt the restore the job.
Further information about this issue can be seen in the following article: https://www.symantec.com/docs/TECH16985
For more information about SEP firewall rules please review the following article: https://www.symantec.com/docs/TECH104433
Applies To
- A Symantec Endpoint Protection (SEP) firewall rule is set to allow a specific remote agent application to communicate with an application server.
- An application server specific IP address is set and allowed in the rule.
- The SEP client is blocking the IPv6 communication