Access denied errors with NAS, CIFS or Windows shares

Article: 100003599
Last Published: 2014-09-05
Ratings: 0 3
Product(s): Backup Exec

Problem

Access denied errors with NAS, CIFS or Windows shares

Cause

Backup Exec uses the System Logon Account to connect to the target folder

Solution

1. Verify that the Backup Exec services are running under the same account as the System Logon Account

(Backup Exec Console ->Settings icon upper left -> Configuration and Settings -> Logon accounts -> Manage Logon Accounts, to verify System Logon Account )

2. Add this Account to NAS Local Administrator Group.  Also add this account to share permissions of the folder to be backed up.

3.Try adding NAS Device with Name and IP Address both in User Defined Selections.

 

 

 

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